윈도XP 등 오래된 OS, 크롬 브라우저 내년 4월부터 못쓴다

글자 작게 글자 크게 인쇄하기

내년 4월부터는 윈도XP와 비스타(Vista)에서 크롬 브라우저를 사용할 수 없다. 애플 OS X 10.6 스노우레오파드와 10.7 라이언, 10.8 마운틴라이언도 마찬가지다.

11일 외신에 따르면 구글은 일부 오래된 PC나 맥 운용체계(OS)의 크롬 브라우저 지원을 중단한다. 이용자들이 최신 버전 크롬을 사용하고 싶다면 최신 OS로 교체해야 한다.

마크 폴리거 구글 엔지니어링 이사는 “기존 플랫폼은 그대로 사용할 수 있지만 보안 업데이트는 되지 않는다”며 “기존 플랫폼 사용자는 새 OS로 이동해 달라”고 주문했다.

구글이 크롬 기술 지원을 중단하겠다고 밝힌 것은 처음이 아니다. 지난 2013년 10월 윈도XP에서 크롬 지원 기한을 올 4월까지라고 발표한 바 있다. 이후 오는 12월까지 일정을 연기했다 내년 4월까지로 다시 미룬 것이다. 상당수 윈도XP 이용자가 크롬 같은 제3 웹브라우저를 이용한다는 이유에서다. OS를 만든 MS가 지난해 4월 윈도XP 기술지원을 중단했기 때문이다.

OS별 점유율<출처:벤처비트>
<OS별 점유율<출처:벤처비트>>

최근 벤처비트에 따르면 윈도XP 점유율은 현재 11%에 달한다. 아직도 세계 수억명이 윈도XP를 쓴다. 반면에 비스타는 1.74%, 맥 OS X의 오래된 3개 버전을 합쳐도 1.17%에 불과하다.

유창선기자 yuda@etnews.com