큐샌, VMware 7.0 U2 호환성 문제 해결한 새 펌웨어 출시

글자 작게 글자 크게 인쇄하기

엔터프라이즈 데이터스토리지 전문 제조사 큐샌테크놀러지는 브이엠웨어(VMware) 7.0 U2와 호환성 문제를 해결한 새로운 펌웨어를 발표했다.

ESXi 호스트의 VAAI ATS가 있는 VMFS 데이터스토어와 연결이 끊어지는 오류가 있다. 이러한 오류가 나타나는 데이터스토어를 공유하는 모든 호스트에서 VAAI ATS 하트비트를 사용하지 않도록 설정하는 것을 권장한다.

큐샌은 철저한 테스트를 거쳐 이러한 문제로 인해 데이터 불일치가 발생, 사용자가 호환성 문제를 인지하기 전에 데이터가 손상될 수 있다는 결론을 내렸다. 큐샌의 예방적 접근 방식은 고객이 브이엠웨어 7.0 U2로 업그레이드하기 전에 스토리지 측면에서 펌웨어를 업그레이드할 수 있도록 솔루션을 제공하는 것이다. 이를 통해 기존 환경과 모든 브이엠웨어 고급 기능을 중단없이 유지하면서 문제를 방지할 수 있다.

이 솔루션은 XCubeSAN 및 XCubeFAS를 위한 XCube 시리즈용 새 펌웨어 v2.0.1a 버전에 추가됐다. 큐샌은 사용자에게 브이엠웨어 7.0 U2로 업그레이드하기 전에 이러한 최신 펌웨어로 큐샌 스토리지 시스템을 업그레이드할 것을 권장한다고 말했다.

임중권기자 lim9181@etnews.com